Analytics and Reporting is down
Incident Report for Ordergroove
Resolved
The data cube has been rebuilt successfully, and all analytics data is now reporting correctly.
Posted Nov 07, 2023 - 21:21 EST
Identified
We are currently experiencing downtime on Analytics and Reporting cube generation on Ordergroove platform, as a result some values will not be correct. We are investigating and will update the status soon.
Posted Nov 07, 2023 - 17:53 EST
This incident affected: Ordergroove Platform (e-commerce platform agnostic) (Analytics & Reporting).