Shopify login on behalf of
Incident Report for Ordergroove
Resolved
Our engineers have identified the root cause of the issue and patched out a fix
Posted Apr 21, 2023 - 14:23 EDT
Investigating
We are currently investigating an issue related to the Ordergroove login on behalf of functionality.
Posted Apr 21, 2023 - 12:34 EDT
This incident affected: Shopify (Ordergroove App - Subscription Manager (previously SMI)).