Issues with syncing payment updates from Shopify
Incident Report for Ordergroove
Resolved
Shopify has released a fix which has addressed this issue. We are going to be running a script tomorrow to try and recover data for customers who may have been impacted during this outage.
Posted Jan 25, 2024 - 18:14 EST
Update
Shopify is actively working to address this issue. We are continuing to gather more details around this issue but unfortunately at this point in time we do not have an ETA for a fix. We will continue to share updates via this page as they become available.
Posted Jan 24, 2024 - 15:26 EST
Investigating
We are experiencing issues with syncing payment updates from Shopify to Ordergroove. Unfortunately, we have not been receiving payment method/update webhooks accurately from Shopify. Our team is actively collaborating with Shopify to address and resolve this issue promptly.
Posted Jan 19, 2024 - 11:07 EST
This incident affected: Shopify (Ordergroove App - Subscription Creation & Webhooks).