Partial Outage: SFTP Report Generation Delays

Incident Report for Ordergroove

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 16:27 EST

Update

We are continuing to monitor for any further issues.
Posted Dec 02, 2025 - 16:26 EST

Monitoring

We have identified the issue, applied mitigating steps, and are monitoring
Posted Dec 01, 2025 - 17:31 EST

Investigating

We’re currently experiencing a partial outage affecting SFTP report generation. Some scheduled reports are not being generated or delivered as expected. Our team is actively investigating and working to restore functionality as quickly as possible.
Posted Dec 01, 2025 - 15:48 EST
This incident affected: Ordergroove Platform (e-commerce platform agnostic) (Analytics & Reporting).