Slight Delay in Subscription Creation

Incident Report for Ordergroove

Resolved

The queue has been fully caught up and all subscriptions were processed with some delays.
Posted Apr 30, 2024 - 19:15 EDT

Monitoring

We received an increased volume in the subscription creation queue in multiple waves throughout the day. All the requests are queued and are being processed continuously still. We are monitoring this very closely.
Posted Apr 30, 2024 - 15:30 EDT
This incident affected: Ordergroove Platform (e-commerce platform agnostic) (Subscription Creation).