BigCommerce recurring order placement
Incident Report for Ordergroove
Resolved
The issue has been resolved. We are now conducting an audit of previously affected orders and will be sending them through to be processed by the system.
Posted Feb 03, 2023 - 11:20 EST
Identified
We have found the issue and are deploying a fix to all affected systems.
Posted Feb 03, 2023 - 10:33 EST
Update
This incident was marked as a partial outage for BigCommerce
Posted Feb 03, 2023 - 10:25 EST
Investigating
We are investigating an issue related to our recurring order placement process on BigCommerce
Posted Feb 03, 2023 - 10:25 EST
This incident affected: BigCommerce (Ordergroove Integration).