Ordergroove Analytics Dashboard not showing data
Incident Report for Ordergroove
Resolved
We are pleased to inform you that the incident affecting the loading of analytics data has been successfully resolved. Analytics services are now operating as expected for all merchants.
Users who are currently logged in to the Ordergroove Dashboard may need to log out and then log back in to ensure visibility of the analytics data.
Should you encounter any further issues or have any questions, please do not hesitate to reach out to our support team (support@ordergroove.com)
Posted Apr 12, 2024 - 13:43 EDT
Investigating
We are currently experiencing an issue impacting the loading of analytics data for some users on our Dashboard. Our team is taking immediate steps to restore normal functionality. We will provide further updates as soon as the issue is fully addressed.
Posted Apr 12, 2024 - 12:26 EDT
This incident affected: Ordergroove Platform (e-commerce platform agnostic) (Analytics & Reporting).