Issues downloading reports from RC3
Incident Report for Ordergroove
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 12:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Reports should be available again.
Posted Jun 07, 2022 - 11:49 EDT
Investigating
Some reports cannot be downloaded from https://rc3.ordergroove.com/exports/. We are currently investigating the root cause.
Posted Jun 07, 2022 - 11:33 EDT
This incident affected: Ordergroove Platform (e-commerce platform agnostic) (Analytics & Reporting).