Delayed Data in RC3 Analytics
Incident Report for Ordergroove
Resolved
This issue has been fully resolved and the data is now loading normally in our analytics platform. As mentioned earlier, there was no data loss as a result of this incident. The data just took longer to show up in the RC3 Analytics. Thank you for your patience and sorry for the inconvenience.
Posted Dec 21, 2022 - 22:03 EST
Monitoring
As of Dec 21, 2022 at 13:07 UTC (8:07 EST), our data streaming provider has been having issues causing some delays in the data displayed in our analytics platform. The historical data is still available but all the events after that time are not yet available in RC3. The data will be fully available as soon this issue is resolved and there will be no data loss as a result. We are monitoring this incident very closely and we will provide an update as soon as our streaming provider resolves this issue.
Posted Dec 21, 2022 - 08:07 EST