Shopify subscription creation delay
Incident Report for Ordergroove
Resolved
The issue has been resolved. We expect the majority of subscription data to catch up shortly. There will be a small subset of subscription data that will come through within the course of the next few hours.
Posted Feb 29, 2024 - 11:35 EST
Investigating
We are currently investigating a delay in subscription creation for merchants on the Shopify platform
Posted Feb 29, 2024 - 10:44 EST
This incident affected: Shopify (Shopify Checkout).